Atlatl "Tried to set invalid ammo of wooden javelin for atlatl"

I’m running Cataclysm Dark Days Ahead version: 0.C-22649-gd13eca7. (Build:#6510) (Tiles/SDL version)

Installed Mods:

  • Extended Realistic Guns
  • Icecoon’s Arsenal
  • Makeshift Items Mod
  • Medieval and Historic Content
  • More Survival Tools
  • PKs Rebalancing
  • Crazy Cataclysm (I can’t remember if I’ve got this one in or not.)
  • Mining Mod
  • More Locations
  • Tall Buildings
  • Boats
  • Folding Parts pack
  • Vehicle Additions Pack
  • Cataclysm++
  • Parks and Rec Building Pack (I think I’ve got this one installed.)
  • Disable NPC Needs
  • Simplified Nutrition
  • StatsThroughSkills
  • ZSFIXED_C:DDA Extra Professions & Gears

I’ve noticed that everytime I press “&” to craft or move my cursor over an “Atlatl” in my inventory I get the following error:

DEBUG : Tried to set invalid ammo of wooden javelin for atlatl
FUNCTION : item& item::ammo_set(const itype_id&, long int)
FILE : src/item.cpp
LINE : 277

Press spacebar to continue the game…
Press I (or i) to also ignore this particular message in the future…

My understanding is the Atlatl is supposed to function kind of like the Slingshot does, except that it uses javelins instead of pebbles for ammo.

I’m not sure if the Atlatl is from a mod or is in the base game but I thought since a forum search didn’t bring up mention of this error message I’d best post it here.

Its from a mod. Dont remember which one, but its because if you look, you will never find e recipe for javelins, because javelins arent a thing any more. Apparently the atlatl wasnt removed with them.