Assertion failed crash after updating game


#1

Hello Comrades! So after updating my game, i stumbled upon a problem. I was creating a world, nice and simple, but then i got an error message after picking the “Custom Character” option.

Here’s what the error message says:

MinGW Runtime Assertion

Assertion failed

Program: D:\Games\cataclysmdda-0.C-8427\cataclysm_tiles.exe
File: src/cata_tiles.cpp, Line 387

Expression: texture_ptr

Abort Retry Ignore

If i click Abort or Retry: I get a crash log
If i click Ignore: The same error message pops up again

When i updated the game, i thought i wouldn’t need the older version (i think it was version 8308) and so i deleted it before testing out this one. So I’m stuck here. Does anyone here knows how to fix this issue?

(EDIT)

After waiting for any replies, i completely ignored the idea that there was a NEW version posted every hour. and so i downloaded the latest version and… Problem solved (BTW i’m really lovin the new graphics)

So if you have a problem that u can’t find a fix for it, just wait for a newer version to be released.