Unable to create a character in latest experimental

I am playing
0.C-14683-g1da5a09 (tiles)

When creating a character, using a template or randomizing a character, the game will crash instead of starting up.
The only way to play seems to be to press the “Play Now!” button.

That was not the case in version cataclysmdda-0.C-4820

This is a known issue that is being worked on. The last generally stable experimental that I know of is 4944, but 4945 may be stable.

Thank you for your quick help!
It seems odd to me that I did not find that information anywhere else. I assume that regulars have other means of information and communication like a chat program. It would probably be a good idea, though, to inform those who are out of the loop, for example on the homepage.
I am sorry if I have missed it.

The source code is hosted at GitHub. There is a link on the main page sidebar. You can also try searching for CleverRaven/Cataclysm-DDA.

Many of the bugs are listed under issues.

yeah just to say 4945 does work any thing after crashes right after Char creation.

Any ways thanks for this and cant wait for a fix

awesome dev and mod team :slight_smile:

Oops…Hi guys…my 1st post here.

I registered mainly to report this problem (tried with 4954,4959 Win Tiles)
The depth of this game it’s just ^^

Great work.Fix plz :slight_smile:

Crash fixed in windows tiles version 4962

Thanks for the update.