[Solved!] 0.c-g5d452a41b4 - Phantom Vehicle (0tile) crashing game!

Version: 0.c-g5d452a41b4, but first noticed in 0.c-gb964be772f
Windows 7

Guys, it seems I’m having trouble with phantom vehicles (0-tile vehicles) crashing my game. The problem goes like this: Whenever I drag a cart/vehicle over a tile where I tried to construct a new vehicle, the game crashes. Searching about it in Google, I found in Github a previous instance where this happened, in the link below:

I don’t think that in my case the failed construction consumed any frames, but the phantom (0 tile) vehicles might have been created anyway! (maybe 5 of them or so in the same tile D: )
I uploaded the save to this link (forgive my noobishness in setting the character’s point limits at a high level, I find the game more relaxing this way, hahahaha.):

So, west of the character there is a King James Bible in the ground; that is the tile where the problems are occuring. Whenever I try to drag the shopping cart-turned-welding rig over it, the game crashes. If I drag it to the tiles around the bible, the char releases the vehicle and a message saying “cannot find dragged object” appears, and the cart acts like it got stuck to the side of the bugged tile. I also tried running over the tile with a car, and nothing happened.

Since the problem has happened before, I’d also like to ask if there is a fix I can apply myself, to save your time/effort to fix such a measly issue c: Maybe a previous version of the game that scans and eliminates instances of 0-tile vehicles? I tried perusing the save files with notepad++, but couldn’t find the file where said 0-tile vehicle would be stored. It might be because of my lack of experience/code-reading abilities, hahaha.

Anyway, thank you for your attention/time and the dedication you guys put in the project c: It’s pretty much the only game nowadays that I get back to every couple of months, and that drags me in spirals of weekend-long zombie-bashing and book-reading.

(also sorry if my english is getting rusty!)