So how do you download the experimental right now?

It sends me to jenkings and I am clicking the link that says but that downloads what for my computer is a broken zip file.

I am using windows 8 if that matters (it possibly does) and Winrar (which i have used for a very long time without previous problems)

How do you mean a broken zip file? When I download on my laptop/computer with vista/7 it downloads a working zip, that I unpack with winrar.

It tells me this beauty and the files inside it are incomplete (the hole gfx and data folders are missing)

C:\Users\Me\Downloads\cataclysmdda-0.9 (1).zip: El archivo tiene un formato desconocido o está dañado

Could just be my horrendous internet however but i think Jenkins was updated as of late and that could have caused the problem.

And ohh im also using Chrome BTW

Well, I tried from my win 7 laptop now, used both winrar and 7-zip, worked both ways. Maybe something is wrong with windows 8 or something?
EDIT: You downloading the experimental or 0.9?

Experimental more specifically the Windows Graphical one I will try to see if the others work

I just tried the the console one, tried the stable. Dont know whats the problem, maybe other people with windows 8 should try to download it or something. Have you tried extracting it with 7-zip?

Ohh well never mind it was just my terrible internet.

I reseted the magic internet box waited and tried again and it worked

Lol. Well, glad you solved it. BACK TO CATACLYSM!