Can't open the game

After downloading the game, I ussually drag the files on my archive predestined for them.

But everytime I run the aplication, It says “Downloading maps” and stays forever, and if a click anywhere it stops responding.

The game runs ok in the download zip (Except you know, It can save there)

Any help?

(Sorry for bad english if any, spanish is my mother tongue)

Esta bien si hablas en Espanol. Por lo menos, yo te puedo entender.

Estas copiando el archivo entero desde el .zip a otro lugar, cierto? Es un notebook con Windows?

Nope, its a plain computer with Windows 7

Nop, es una computadora normal con Windows 7

download it (SDL version, current 0.8 “Romero”)
or, a link to dev post with everything you need to know, inlcuding GDI versions(without tile support) and stuff.

extract everything in the same folder

run cataclysm-tiles.exe

Since it worked when you executed it from the .zip file, there was something wrong when you extracted it, I think.

Well my computer seems to have trouble extracting the file to another file.

So I extracted everithing to the screen and It works now (Surprisingly).

Thanks for the replies and help.