I can't download the experimentals

I don’t know if it’s just a problem with my computer, or…

basically I download it from Jenkins using the “cataclysmdda-0.9.zip” link, I’ve tried opening it with winrar and saving it, and each time it tells me the .zip is corrupted.

I’ve tried on two different computers now.


You don’t need winrar for regular .zip files…

I know, ninja, I’ve tried saving it and opening it without winrar. It tells me every time that it’s corrupted, invalid or in an unknown format.

edit: When I try to use the built-in unzipper, it makes the destination folder but tells me that there are no folders to unzip and then deletes it.

Try using 7-zip or WinZip. Or maybe your internet connection is faulty. When mine performed a stealthy drop, I got corrupted files too.

and sometimes you just have to wait for another experimental to be released. they’re released several times a day, so just go play Skyrim and check back later.

I have had this exact same problem in the past, winrar is not a factor, its actually your internet connection terminating the download before its actually completed for some reason or another.

there’s also the possibilities of the last experimental build not being completely built. There’s an indicator somewhere on the top right that shows you that.