I can think of a hundred and one reasons I’d want to screencap in Cataclysm: DDA, but Screencapping doesn’t seem to work. I.e. instead of getting my survivor’s killcount which I’m at least subjectively proud of (although I realize that by the objective standards of some killcounts I’ve seen on here it’s piddling and puny) I get a screencap of whatever I have open BEHIND Cataclysm, like these forums or PAINT.NET where I was preparing to paste the screencap or whatever.

Anyone else experiencing this issue?

P.S. I think I’m running basic Windows 10 or whatever if that makes a difference. Running version 0.C-3782 with tiles.

Are you running in fullscreen or borderless fullscreen? I have seen other people have problems running fullscreen exclusive, rather than windowed borderless. It had to do with alt-tabbing, rather than screenshots, but I’ve seen this in another game.

I don’t have this problem with CDDA, but I have this exact problem with FTL. If I run FTL windowed I can get a screenshot of the game, but if I run the game fullscreen I just get a screenshot of my desktop. Not sure why, because I used to be able to get screenshots through Raptor AMD gaming evolved app when I first built my PC a couple years ago no problem. Now I cant record or take screenshots of FTL unless it’s windowed, for some reason.

Also, try alt+prntscrn to get a cap of whatever window your mouse is on(if you have multiple windows/screens open). Theres also win+prntscrn, but that would probably just do the same as your getting now, unless it’s windowed.

Just woke up, still drinking my first cup, hopefully the above is legible enough.

Yes, I am running fullscreen. I’ll see if running windowed solves the problem. Sorry for the delayed response, Prey (2017) happened and was unexpectedly System Shock 3 full stop and their went my life for a week or so.