Minimap goes black when alt+tab

I don’t think this is a bug, maybe someone already know the solution, but my minimap disappears when I’m on fullscreen or windowed borderless mode and I Alt+Tab back in the game.
Doesn’t happen in the other two modes.

Can’t reproduce.
Tested in build 2021-08-05-1036 on Windows 7 64-bit.
Neither fullscreen nor windowed borderless mode (including after the necessary restarts) hid the minimap.

Please always provide with such reports:

  • Game version
  • Your operating system

It’s possible that it got fixed at some point or is a new bug introduced later.

Also, check your keybindings, the default for switching the minimap on/off is Shift+N; it’s possible that you’ve rebound it to Alt+Tab.
Not sure why it doesn’t happen when you’re in one of the other modes, (unless you just click outside the window instead of Alt+Tab)…

1 Like

I’m sorry I didn’t give more information. I thought it was something already known.
It has been happening to me since a long time ago. I always update the game (via launcher) every time I play. Now I tested in build 2021-08-16-1305 on Windows 10 64-bit.
It’s not that I’m switching off the minimap, it’s still there, the log doesn’t expand and you can still see the animals dots.
And when that happens, if I change to any other mode in the options menu (even without restarting the game) it reappears.

Oh, so it just goes black (based on your screenshots)?
Under “disappears” I had to imagine it’s gone completely.

As for a fix, I can’t check right now, but it’s possible that one of these things “fixes” it (prevent it from happening in the first place):

  • Setting the “redraw” mode (I’ve forgot what it’s called) to always redraw.
  • Changing the graphic renderer.
  • Changing the minimap style.

You also stated you’re using the third party launcher and from what I see a unofficial tileset too. While these things should not have any influence on it, they might do.

1 Like

Sorry for my english.

With UltiCa and NeoDays also happens but…

…changing the renderer to “direct3d11” solve it (it was on “direct3d”)!

Thank you, Valase! Always helping everyone and quickly.
:hugs: