Is there a way to deactivate map memory?


#1

I’d like to know if there is any way to turn it off on Android, it kinda kill my FPS.

Plus I think the game was a little more challenging without it.


#2

Not sure you can. You can give yourself the bad memory trait to heavily reduce it though.


#3

By default you can remove the effect by pressing the { key. Don’t think it will free up any memory, but it will make the game challenging for you again.


#4

Try debug kill monsters that is what usually kills my game speed because I’m pretty sure there are monsters under ground and above you that slow the game down.


#5

That often happens on Necropolis


#6

Those sick so much they have no real benefit and are packed with hostile mobs.


#7

You can turn off z-levels, that’ll free up a lot of memory since it only simulates the level you are on, if you haven’t done that already. That gives a marked improvement even on my desktop.


#8

I do that but my game still simulates areas near me up and down.


#9

Maybe you grab every item you see ? (While using Debug carrying capacity). It really slow the game down on Android, if you have 300+ items in your inventory.