Is anyone else having odd segfault crashes?

This happened after updating to 0.C-28852-gf3e70f1fbc, right after the recent code optimization updates, using tiles.

I started a new game, and it segfaulted on the loading screen.
Tried again, game loaded fine, went into the game, but a little bit afterwards it segfaulted again.
Removed all mods and tried again, did mostly the same things as before, trying to trip whatever the heck caused the problem (testing weapons using the police station start). Didn’t crash.

Re-added the mods, played a while, tried with a few different scenarios and new worlds, nothing, nada. Then one of them segfaulted after a couple hours of gaming, yet the next one hasn’t so far.

Is it just weird luck or is someone else seeing this?

Anything in config/debug.log?

Shouldn’t have anything to do with that error. That one is consistent crash upon startup with visible error code, what I’m having is inconsistent segmentation fault crashes.

And damn, forgot about the log. Got rewritten with my last few successful sessions.