I cant play any of the newest versions of android

I recently went to dowload the newest version build #9691, but when i after the starting load every time you start the game, it just crashes.
Can anyone tell me what’s wrong with the game?

2 Likes

Yeah, I have the same problem. After installing all essential files, it crashes right away (tried software rendering, and vice versa).
Though I play with a 256mb RAM potato android and builds under #9600 works fine. Aside of frequent lags, ofc.

Use one of Playstore versions.

I usually play on the newest expiremental,
and 0.D stable has a lot less stuff in it.

There is a reason why latest experimental versions are not on Playstore. The same as the one that prevents you playing it. The crash.

Same thing here, the game just crashes after the Z screen. I tried the Playstore And the stable version too, and none of them worked.

Try turning off software rendering in the prompt after installing/updating on android.

1 Like

Tried it, Didnt work.

use the arm64 version. i posted it on spooky title screen thread. hope it helps

It wont even dowload it for arm64.

The arm64 version doesn’t work either (app not installed, it says).

1 Like

i am sorry to hear that. what i did was made a back up of my save files and other add ons i installed for the game and made a fresh install.

I have experienced the same problems you gents describe. I am afraid that CDDA is simply unable to run on our primitive processors.

1 Like

Turns out the problem was me having to many apps taking up data!