Hot Air suddenly visible?

Just updated experimental and suddenly I can see Hot Air everywhere it occurs, which is pretty ugly and information I mostly don’t want.

Is there a way to disable hot air visualization? I didn’t spot an option to do so,

(note: Ultica tileset, so I guess it looks like a layer of ampersands over everything…)

It doesn’t depend on tileset. There’s a bug report about it on github already.
e: and the fix was merged an hour ago so it should be in (one of) the next experimental(s). 10997 if everything is ok.

1 Like