Game keeps crashing


My game keeps crashing after about 10 mins of playing. I’m using build 5507 but it has been doing it for the last 30 builds or so. I’ve reinstalled the game but still getting the same issue.

When it crashes I get the following:

Problem signature:
Problem Event Name: APPCRASH
Application Name: cataclysm-tiles.exe
Application Version:
Application Timestamp: ac20ac18
Fault Module Name: ltc_game64-116096.dll
Fault Module Version:
Fault Module Timestamp: 57cf505f
Exception Code: c00000fd
Exception Offset: 000000000000320b
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: f2e9
Additional Information 2: f2e9dcee77aa816ddc709a9dcb0b7256
Additional Information 3: d798
Additional Information 4: d7981297249e49b1c9454ac70bf215be

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

Any help would be greatly appreciated.

Could be the weather bug - it could cause a crash.

Try this: bind debug menu in options->commands (’?’ and then ‘1’), press the keybind when in game, find the change weather option (‘h’ I think) and first force clear weather, then go back to this menu and disable weather forcing. If it works, it means it’s the weather bug and it will be fixed soon.

If not, try to find out if there is a good way to reproduce the crash. If you have autosave on, lower the time between autosaves.

Thanks for that I’ll give it a go

I have a feeling it might not be the case as I’ve had the game crash whilst in world/character creation when I’ve taken my time doing it it

Actually weather bug likely fixed already and merged:

Try to grab build past 5507. Problem is that builds past 5507 (5508-5519) was failed to build on Jenkins for any platform. So we just need to wait.

Build 5524 was available roughly 10 hours ago, you can get 5542 right now… so go update!

I updated the launcher and to build 5538 and it’s still crashing after approx 10 mins.

If I delete the game folder are there any other folders I need to delete to have a clean slate and try and reinstall again?

When I first installed I was having no issues.

If i provide the crash dump file would someone be able to make sense of it?

You mean you’re starting a new game or is it a save that crashes?

If it’s a save, uploading the save could help.

The game is fully contained in the game folder, just unpacking the game zip in a different location is like “reinstalling”.

I’ve started new games, reinstalled in new folders, created new worlds.

I’m out of ideas as what’s causing the game to crash.

most recent builds vehicles are bugged. Trying to build a new vehichle with wooden frame steals your components, debugging in a small cart and attempting to move it makes game crash. Could it be something to do with this?

0.C g50ed458
Windows 7 x64

I also have these crashing problems with experimental windows graphical builds from weeks ago up to the current latest build 5565 (tried both 32bit and 64bit builds).
To replicate these crashes on these recent windows graphical builds with default settings, start a new game and leave the game running for roughly ten minutes- no input is necessary.

As a workaround, I have many crash-free hours into recent windows graphical builds once I enabled software rendering.
To enable software rendering:
At the main title screen, go to Options > Graphics, scroll down to Software rendering and set from False to True.
Re-launch the game once set and these crashes should no longer occur. (Game must be re-launched for this setting to take effect.)
With software rendering enabled I have visual artifacts- small black lines on some outdoor ground tiles, but at least the crashes are gone.

Alternatively, one can give up pretty graphics and run the latest experimental console builds; I have had none of these crashes running them.

It sounds like a graphics driver incompatibility. I’ve played for hours straight with hardware rendering.

Are you using the newest graphics drivers for your PC?

Thanks for your idea pets. I’ll make sure my drivers are uptodate. If it still crashes then I’ll try software fix.

I’ll let you know how I go

So it’s definitely a graphics thing. Updated drivers and crashing still occurring.

Seems fine in software rendering but the performance seems to drop and I wasn’t a fan.

Played in ASCII mode and no issues. (Edit: I’ve got a feeling I had it in console mode)

Any suggestions on what could be causing the graphics issue?

EDIT: It just crashed in ASCII mode. I give up… :frowning:

I’ve been having the same problem–didn’t realize it started right after I updated my graphics card drivers until I read this thread. Using software rendering fixed it, but it’s mildly irritating.

I’m using an AMD Radeon HD 8210, driver version 13.251.9001.1001. Are you using the same graphics card, or is this a problem with multiple drivers?

I’ve got a Radeon 7800 so could be an issue with the AMD cards?

But surely heaps of people here are using radeons without any issues.

I’m using a R9 380 without any problems (Driver ver. 16.9.1), so maybe it’s only an issue with older AMD models?

I have a laptop with an old radeon, I’ll see if I can reproduce the issue.

I’ve been getting crashes on windows 10 x64 with the experimental version, but it only happens when entering advanced inventory and only when standing in the middle of a big pile of stuff.
A very hard bug to pin down. I’ve been trying to get a save where this happens but it seems to happen out of the blue.

The only time I got a save where it happens, it doesn’t happen reliably. Sometimes you load the save and it crashes when you enter AI, other times it doesn’t.