Cataclysm crash after selecting a menu option on main screen

hello, i was watching a youtube video of this game, and it seemed really exciting to i followed the instructions, which were to download the latest build and extract it and run it. i did this, and it did not work. after selecting a menu option it crashed on me. running it in compatability mode or admin did not fix this. i went to the IRC chat and they told me to download 2815, which i did, and i got the same error. i would love to be able to try this game out, but i would need to solve this issue first. is anyone here experienced enough to help me through this problem? i am using windows 7 64 bit. thank you for reading.

Try opening up options.txt and changing the value for SOFTWARE_RENDERING. Some graphics cards freak out when it’s on the wrong setting there. You will need to restart the game after changing it for it to take effect.

didnt work :frowning:

Have you tried the ASCII Curses version?

not sure what you mean there.

That would be the not-sdl/tiles version.



ah, yes i have used those.

Just tried on my non-dev machine (with a working browser though), and latest dev works fine on Win7 Home Premium 32-bit. Wish I had better news. :frowning:


User was hitting spacebar rather than enter when selecting a menu option -> spacebar closes the program when at the title screen. (also program “crashes” anytime it’s shut down).