Forced Bionic Slots?

Can’t install bionics as slots are full, without CBM limit mod being enabled. Version of the game is 10900.

I think you’re in the wrong forum category :slight_smile:

This is because you’re using Aftershock.

Aftershock adds bionics limit? I used it a few hundred versions ago without issue.
Any ideas on how to ‘fix’ it?

Thanks for quick reply.

You can edit data/mods/Aftershock/options.json to disable it.

Thanks, I’ll give it a try.
BTW, are there any other cool mods? Or modding tutorial somewhere here?

'Fixed it.

On this page in the right upper corner you can find a magnifying glass that allows to quickly search the forum on these and other topics.

For a mod overdose, you might want to check out TheGoatgod’s Mod Compilation.
For a guide in modding, you could take a look at the modding guide on github or on the wiki, or go directly to the pinned forum topic.

1 Like