Fires no longer stay lit, even in the presence of fuel (Experimental 11154)

This is encountered immediately after updating from 11144 to 11154 on an existing character. The fire I’m trying to light is indoors, in a brazier, has plenty of fuel, is being lit with a butane lighter, and no fire suppressing items or materials are present on the tile. Most of the attempts, the fire starts, exists for >10 ticks, then goes out, not even changing the fuel to ‘burnt’ before going out. On some of the attempts, the fire doesn’t even exist for an entire tick, the lighter fuel is used up and the “You successfully start a fire” message is presented, but the tile never actually has a fire and any actions that would require a fire are impossible. I have tried enough times (~20) that simple bad luck should be ruled out, and I have tried moving the entire setup for the purpose of eliminating the possibility that the brazier was bugged out during the update and needed to be reset, without a change in success. I’m not code savvy enough to be able to check as much myself or know for sure, but given that no other items in the changelog seem related to fires or how they function my only guess would be that there is an issue introduced with the changes to how hot/cold air move that reflects on how fires function in a negative way - keep in mind that that is at best an uneducated guess and I don’t pretend for it to be anything else.

1 Like

Yeah I’ve also been having this problem. There’s a big tracker for it:

I really hope someone fixes it soon, but I’ve already switched over to a solar powered kitchen unit in my main base.


I was actually going to post about this myself. I even tried adding tinder to it.

1 Like

oh man. Thank you. I’ve been away from the game for a while and thought I was going insane/needing to figure out the “new fire mechanic” :wink:

Watching that PR languish in the failed checks state is killing me :wink:

Been avoiding updating specifically to avoid this. Hope that fix makes it in soon.

of note, also mentioned in another thread, you can start a fire as long as you give it enough materials to become a tier 2 or tier 3 fire. the current bug causes a tier 1 fire to instantly snuff out, and you may have to give it a few tries before it actually gets going.

Having to use several times the amount of already potentially limited fuel (considering the point of progression characters who are still reliant on fires are at) isn’t much of a workaround at the end of the day, and it’s also worth noting that the majority of people posting that or similar workarounds in the other thread seem to be under the impression that this isn’t a bug and that fire-making mechanics have just got more difficult, even though Kevin specifically mentioned that it is [a bug] in the exact same thread. I also have no idea why that other thread ended up being created rather than simply adding onto this one, mine had been put up first and had some few of the responses you see here and then that one got put up a few days later and was flooded in short order, and it isn’t like mine was post restricted or anything. Am mondo confoosed about that bit

while, yes, i agree with you, until the devs fix it theres not that much you can do about it.

… and forums just be that way

I’d be lying if I said I didn’t enjoy the “changed meta” I have to pursue now where the first thing I want day one after starting the game is a hotplate/gasoline cooker/lamp oil cooker/charcoal cooker because making anything with a lit brazier is next to impossible unless I want to light the same fire about 100 times… but yes. This needs to be fixed. I hope the PR gets merged soon.