Changing windowed mode makes it impossible to set back to "no" setting

Says it all in the subject. I’m running it via the launcher inside wineskin so its possible its something there.

Changing windowed mode prevents ever being able to return to “no” setting. You can switch between full-screen and border-less windowed, I think but not back to default windowed mode.

That or you can just never leave full screen.

V. 7089

Hmm my bad, looking into it further it looks like it might just be that the window size maxes out at full screen and takes on the properties of full screen if you make it too big.