Can't unload ankle ammo pouch!

I’ve been using ankle ammo pouches, reloading my pistol from clips in them. I hadn’t really had them long, and was putting my empty clips mainly into my inventory by mistake. Once I put the empty back into an empty ammo pouch.

Problem is, now I can’t get the clip out, if I say Unload on the ammo pouch I get “You can’t unload a ankle ammo pouch with P320 0x10mm magainze!”, and if I try to activate it instead I get “You can’t do anything interesting with your P320 9x19mm magainze.”, neither of which are too helpful…any idea of a workaround? Is this a known issue? Thanks.

1 Like

Hmm. Try putting your other magazines, including the one in your gun, out of reach, so all you have is the gun with no magazine and the empty magazine in the ankle pouch and then ®eload the gun. Hopefully your character will load it with the empty mag.

I’ve never tried this so I’m just spitballing here though.


That did it, thanks! What a pain!

1 Like

No problem. Happy to help, but yeah it should probably still get reported as some kind of bug.

How do I go about that?