Tutorial bug

I first played the tutorial and poured out some gasoline and set it on fire. Subsequently playing the normal game for a while, I went back to the tutorial, only to realize that the persistent world made the building still be on fire.

I tried to escape but ended up hiding in the corner burning to death. I tried to load the tutorial, and it said something like “cache cache not found : (” or something weird, and it wouldn’t let me close out of the main screen/error message.

after a few days I was loaded up the tutorial, it worked like the second one again (apparently didn’t save world covered in fire) and I died again. The “third”/fourth time experiencing the fire, I spawn in the middle of the fire, wait one tick, and now it’s telling me: “DEBUG: Wacky scent at x,y (bunch of numbers) Press Spacebar” and it’s going through all the fires or something, one by one.

Ah, found the one message:

vehicle part cache cache indacated vehicle not found :confused:

Also, my game crashed in a science lab, but I just noticed version .3 is out. Time to update.