"Tried to get invalid ammunition"

Hello everyone!

The problem I am having is that I keep getting this error that says

Tried to get invalid ammunition: 460

I’ve checked and checked my ammo groups and item groups but couldn’t find the problem. And I haven’t got this error before with making new kinds of ammo.
If someone knows what’s up please tell me. Thank you!

Here is a link to a screenshot so you have further information.

odd, did u check if it has something too do with the new magazine system? im not a modder, but i know a bit of the terms, does it have too be like, defined, the ammo type, somewhere? maybe compare ur new ammo too other ingame ammos. oh and i love ur mod. this is a bit off topic, but have u thought of adding in hopper-fed weapons, like full auto LMGs with a internal mag that have each bullet loaded 1 by one instead of a full clip, and they dont use seperate magazines like AK-47s ingame. i made a suggestion of it with some examples on the github, link: https://github.com/CleverRaven/Cataclysm-DDA/issues/16589

I have added new ammo before, I could help. Could you post the .460 entry?

Never mind. I found the problem. I was using a old save that I had and they conflicted with one another.

False alarm folks! :smiley: