Game Launcher Issue


#1

So, came back to a saved game after a couple weeks not playing, and the game launcher options were grayed out. Couldn’t load or install, showed nothing installed, etc. After attempting to update and reset, nothing worked, so I uninstalled (bummer) and tried reinstalling. Now I’m receiving a note at bottom of launcher stating “Cannot install the game if game directory is not empty”. I have tried deleting all files associated with the launcher, but have obviously missed some. Anyone have guidance?


#2

The update thing was because something changed but the launcher was updated shortly after. Yo uhave to download the latest version.

The “Cannot install yadayada” you have to point it to a completely empty folder. The launcher must not be present in said empty folder. The empty folder must be truly empty, then it will allow you to download the game. This was because the launcher has a tendency to eat files that are not associated with the game. As not to cause loss of data, the game can now be only installed in an empty folder using the launcher.


#3

The tricky part is that you have to go into the launcher settings and click off the check box that says use launcher directory as game directory otherwise the option to set a directory is greyed out. This should be the default setting imho but currently that does not seem to be the case. I just did a fresh install today and that had me scratching my head for a few minutes.