All keys unrecognized

it’s been a while but when I tried to launch the game it now says all my bindings are not recognized or unbound

any way to fix this?

Please make sure to include at least

  • the game’s version,
  • your operating system.

It would also be helpful to know if you have updated your game to a new version and copied over the config folder, as well as if you have set it up to use a gamepad/joystick, and if you set the OptionsInterfaceUse key code input mode to symbol or key code.

The Unbound locally! seems normal, since the game does not assign a key to them by default. The UNKNOWN part is where it deviates from a normal keybinding.

Without more information that’s really hard to answer… maybe it’s as easy as deleting the keybinds.json file in the config folder if that exists, maybe not.

win 10
e.3 stable
updated from e.2 stable via launcher (all files kept the same)
just mouse/keyboard
no idea what that last part means but based on what a little text peek at the jason said maybe symbol?
and deleting keybinds.json from config worked issue fixed delete thread or leave for posterity