How to enable autonotes in game files

I heard autonotes were disabled by default. How do I enable them? what game file is it stored in?

Settings - Options menu.

Says true.
still not working

Then it should be working. Are linked options (map extra and stairs) set to true too?

yes. Everything is turned on.

Do you have the Toggle Map Notes option turned on for your map?

Unfortunately it doesn’t seem to make a difference

if you have everything on, have you tried going up and down on the stairs?, the auto write but only if you have used them

Got it working I think. It says auto on a note

Care to enlighten us?, just updated the game and now i have the same problem

Just created a new world on 50eb478 and the auto notes for stairs seems to be working fine. Are the notes not appearing for you guys on new worlds or the notes from an existing world disappeared?

Apparently it did not work

i resetted my world (as i do after i update) so is basically a new world, they were working just fine

How did you test it? Autonotes are only created during generation of new maps.

Are autonotes for stairs the same as the various white 'X’s I have on my map that say things like “A helicopter crashed here” or “There’s a crater here.”?

They’re part of the same group of settings but I believe you can toggle autonote/stairs from other types of autonotes.

havent tried the latest build, but at the moment that i wrote that i had the same problem, the yellow X autonote were working fine, only had problems with the stairs